Can't access 24TB ISCSI Lun RAID

We have Nexcloud 11.0 with smbclient installed under Ubuntu 16.04.1
Server2012R2 connected to an ISCSI 24TB Lun 2-Drives on server: Local C: and ISCSI: D:
part of a Domain, Linked into Active Directory, Authentication works fine.

Share file on Server 2012R2 local C: drive, Connect with Nextcloud no issues. However, Share file on Server 2012R2 ISCSI D: drive, Connect with Nextcloud Recieve this error: Exception while scanning storage “smb::removed@removed//removed//”: Icewind\SMB\Exception\Exception: Unknown error (NT_STATUS_OBJECT_NAME_INVALID) for /

Has anyone ever heard or have had an issue like this? The mount shows up but when clicking on it it says the drive is not available.

Do you use the libsmbclient-php package?

PHP as module in apache? I found a couple of similar error messages on old topics, most were in OC 8.x and the code probably changed since then. If you follow the tips of the documentation, it’s probably the best to open a bug report and fill out the issue template with more information about your environment.

Thank you for responding. You are great! I did not have the libsmbclient-php client installed. I installed it, rebooted apache but its still is not working. In the admin settings under the mounted smb shares, it is all green. No red. So i dont think there is an issue with user names or passwords. I have not idea what to do…

You still get the same error messages? Then please create an issue on github: