Cannot use mail since update

Hi, I cannot get mail to work since an update.

This is mail version 0.8.3 and I cannot remember when was the last working one. I think it stop working after upgrade from NC 13.0.4 to NC 13.0.5

|Error|no app in context|Error: Class ‘Composer\Autoload\ComposerStaticInite3d4aca1b020ff2bc046058421b54922’ not found

  1. /var/www/nextcloud/apps/mail/vendor/autoload.php - line 7: ComposerAutoloaderInite3d4aca1b020ff2bc046058421b54922 getLoader()
  2. /var/www/nextcloud/apps/mail/appinfo/app.php - line 26: include_once(’/var/www/nextcl…’)
  3. /var/www/nextcloud/lib/private/legacy/app.php - line 245: require_once(’/var/www/nextcl…’)
  4. /var/www/nextcloud/lib/private/legacy/app.php - line 154: OC_App requireAppFile(‘mail’)
  5. /var/www/nextcloud/lib/private/legacy/app.php - line 127: OC_App loadApp(‘mail’)
  6. /var/www/nextcloud/lib/base.php - line 984: OC_App loadApps()
  7. /var/www/nextcloud/index.php - line 42: OC handleRequest()
  8. {main}|
    | — | — |

I am having a similar problem. Since updating to mail 0.8.3 the app no longed connects to any of the servers for my email accounts. I spoke to my hosting service for one of my accounts, who told me that they show no record of the app trying to connect to their server. I also tried gmail, and got the same error message.

I have tried removing the mail app and reinstalling it on my instance, but that didn’t help.

The instance is Nextcloud 13.0.1.

Any suggestions?

-> is the place to report bugs. Thanks.

This topic was automatically closed after 2 days. New replies are no longer allowed.