Cannot upload files larger than 10mb

I’m trying to upload several files of 500+mb. With flow upload it stops after about 10mb.
With the regular upload I get some sort of Stream error.
I have set max size of uploads to 1GB (2GB+ gives an error).

What should I do now?


first, give us your config.
and the error message. at least. because

is not very helpfull

1 Like

How do I give my config?
Stream from assembly node shorter than expected, got 2793472 bytes, expected 10485760

is it linux, windows, nutella chocolat … witch operating system , whitch apache, witch php … your config !

means the connection or transfert went bad, the expected file was shorter than expected.

Could be your server, your connection, your firewall, your sending machine …

I’m using the latest image of nextcloudpi. So it’s running linux(raspbian I think, which is like debian) with apache and php…7 I think.
Today it worked with uploading 1 file, not a folder. Using the flowupload still doesn’t work. Weird…

OK, this help !

Your system is a 32bits. Files size over 2BG are NOT SUPPORTED by 32 bits OS !!

I cant help you more as i don’t really know nextcloudpi.

All those docker, image, virtual stuff is no good when troubleshoot is needed.

Ok. Thanks for your help.
The files are about 500mb, so it should be fine.
This morning I could upload one file succesfully. Then I tried to upload a folder, got the stream error and now I’m getting an unknown error notification when I try to upload anything. Even after rebooting.
But I’m thinking I should have posted this on the nextcloudpi forum section :wink: