Can’t see list of my files afte upgrade to 14.01

Hi all!

After upgrade from 13.0.5 t o14.0.1 I can’t see list of my files. No errors (in the web error.log nor nextcloud.log), I just wait forever for the page loads.
Everything except list of my files is working. E.g. works everything except access to files :frowning:

First server
Nextcloud version 14.01
Operating system and version Ubuntu 16.04.5
Apache or nginx version nginx 1.10.3
PHP version 7.1 (I tried 7.2 with the same result)
PostgreSQL 9.6.10.

Second server
Operating system and version Fedora release 24 (Twenty Four)
FreeIPA version 4.4.4, API_VERSION: 2.215

Both servers are on the same network - 10.1.11.x/24

The issue you are facing:
I can’t see list of my files. Just waiting forever.

Is this the first time you’ve seen this error? Yes

Steps to replicate it:

  1. Upgrade from 13.0.5 to 14.0.1. I did all actions from
  2. I have several hundreds of files. It’s a lot but not too many.
  3. I did sudo -u www-data php occ db:add-missing-indices, no difference.
  4. Customization with FreeIPA done in this way -

Logs are empty.

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

$CONFIG = array (
  'instanceid' => 'ocgz1jzzu6ou',
  'passwordsalt' => '<salt>,
  'secret' => '<secret>',
  'trusted_domains' =>
  array (
    0 => 'mydomain',
  'datadirectory' => '/var/www/nextcloud/data',
  'overwrite.cli.url' => 'https://mydomain',
  'dbtype' => 'pgsql',
  'version' => '',
  'dbname' => 'nextcloud',
  'dbhost' => 'localhost',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'dbuser' => 'nextcloud',
  'dbpassword' => 'dbpassword',
  'logtimezone' => 'UTC',
  'installed' => true,
  'memcache.local' => '\\OC\\Memcache\\APCu',
  'ldapIgnoreNamingRules' => false,
  'ldapProviderFactory' => '\\OCA\\User_LDAP\\LDAPProviderFactory',
  'maintenance' => false,
  'loglevel' => 2,
  'mail_smtpmode' => 'smtp',
  'mail_smtpsecure' => 'tls',
  'mail_smtpauthtype' => 'PLAIN',
  'mail_from_address' => 'cloud',
  'mail_domain' => 'my_mail_domain',
  'mail_smtpauth' => 1,
  'mail_smtphost' => 'my_mail_server',
  'mail_smtpport' => '587',
  'mail_smtpname' => 'login',
  'mail_smtppassword' => 'password',

By any chance one of your folders is named using a % sign?
If it is, then change it from the client.

It is a known bug, and will be fixed on the next release

Hi, Ark74.
Folders with a sign % not :-).
The name of all folders begin with letters.

The sign % is found in the file names.

We have folders and files with Russian letters. This is problem?
Thanks you. Waiting for an answer

I haven’t tested seen on files.
But yeah that’s the issue.

By the end of the month there should be a release fixing this issue.
Otherwise you are in a hurry check here:


Ark74, Thanks for the help

If this helped fix your issue it would help others if you mark it as solved.


Hi, Ark74.
Corrected the problem.
Took advantage of -

1 Like