Can not change password - admin side

I am using NC 22.03

I am trying to change a password for a user. I use the admin [panel, and edit the users details. I then add the new password and save.

It does not work. I’ve tried multiple times.

I tried this a few months ago with another user, and it took many, many attempts before something finally worked.

What might be causing this inability to charge a password?

The user tried themselves, but they never receive an email to change the password. I am not sure if this is an email generation issue, but the system just does not send the password change email. But, it seems like a separate issue. Maybe I am wrong too:)

Thanks

Joseph

changing password “itself” works fine… the UI is really bad but it works once you know how:

  • after you change the password as admin you need to additionally click the “[checkmark]” button…

regarding email - no idea, my notifications work fine but I never tied to reset password using mail… definitely you need system wide mail setup and valid email address assigned to the user…

1 Like

Thanks wwe.

I did exactly like you describe in your text, and the image that you share.

I change the password, and then click on the check mark.

Unfortunately, it fails each time for me.

Thanks

maybe it’s obvious and you know this, just to be clear - if you reset user password as admin there is no mail notification etc… you have remember and send the password to the user on another channel. otherwise I have no idea, no issues with this function so far.

Thanks. Before I send the password to the user, I test it myself 15 seconds after changing it.

It seems like a simple thing to do, but it does not work for me.

Thanks

Have you tried resetting it with occ or checked logs for errors?