Can not access Collabora admin interface


#1

Got Nextcloud and Collabora setup in a reverse proxy setup with DDNS.
I and am able to edit and save documents in Nextcloud using the Collabora plugin that points to my server.
But when I try and access the admin interface it prompts me for user Id and password, but I will not accept the password I created the docker with.
What am I doing wrong?
Can I issue a command inside the docker to reset it?

Unraid 6.6 with with my own custom built template from official docker.


#2

I have set that with a parameter -e ‘password=’ and -e ‘username=admin’ in the start line.


#3

Yeah so did I.
I deployed it on my buddies server today and it worked, the same template, so it must have some settings there left over from when I was creating the template.

Will try redeploy, could be one of the characters in the password.