Calendar App deactivated after nc-update-nextcloud to 15.06

ncp
#1

Hi,
after performing nc-update-nextcloud --> “0” (= newest version) and thereby upgrading from NC 14.04 to 15.06 the Calendar app (now version 1.6.4) and the External User Support app (now version 0.6.1) are deactivated with the following comment: “server version 14 or lower is required”. It cannot be reactivted as the button for this is not working. I am using a Raspberry Pi 3 and the NextcloudPi version is also up-to-date.

Accessing und changing calendar data thru CalDav from a smartphone still works (as the calendar app seems to be simply a web user interface). Unfortunately a few settings like changing the calendar sharing are only accessible thru the calendar app. So it would be nice to have it back.

The problem seems a little strange as the official Nextcloud App Store seems to state that calendar app version 1.6.4 is suitable for Nextcloud version 15 and the calendar app was update by the author just a week ago. Perhaps it is a problem only of the ARM plattform?

Any ideas how to reactivate the calendar app?

Thanks and best regards
Dieter

1 Like

#2

I’m using the web interface and Mac desktop client (as well as Android mobile apps) and am experiencing something similar since a few days ago.
https://…/index.php/apps/calendar/ now redirects to https://…/apps/files/
Other apps (notes, contacts) are still available, but calendar no longer appears in the list.
I can also still access it via CalDav on my phone.

0 Likes

#3

try updating the NC app itself, then enabling it if it’s disabled. There are ncp-web options to keep the apps up to date, manually or automatically

0 Likes

#4

I tried this and also deinstalled and reinstalled the calendar app. I tried again this morning and now I could activate it - which didn’t work before.

Maybe robinj should also try this. Deinstalling, reinstalling and trying to activate the calendar app a few times. Maybe it also works after a few attempts.

0 Likes