Caldav is not working!

Hi forum!

I have two new and recently updated nextcloud-installations on two different servers (both at german hoster domainfactory). Everything is working fine so far (only a little slow).

But the caldav isn’t working at all.
I neither can use it with iOS nor with Thunderbird/Lightning. I always get an error message (i tried literally every combination of server adresses and username/password).
Is there someone who get this up and running?

Greets!

PS. On old owncloud installation the caldav works fine on the same server …

Hi,

Did you try the URLs which are suggested in the Calendar app on the web GUI already?
When you open the app in the browser and click on Settings on the left bottom, you are offered two URLs; one for general CalDAV apps and one for iOS caldav.

Using these URLs it always worked for me.
If that is not working, then your hoster probably needs to change the web server config slightly. But let’s check these URLs first.

Thank You!

Yes i tried both URLs … without success!

Can you explain, which web server config needs to be changed?