Bz2 fehlt (28.0.1)

Hallo Freunde,
Ich habe heute meine Nextcloud auf die nächste Version aktualisiert und jettz bekomme ich folgende Fehlermeldung.

In dieser Instanz fehlen einige empfohlene PHP-Module. Für eine verbesserte Leistung und bessere Kompatibilität wird dringend empfohlen, sie zu installieren: bz2. Weitere Informationen findest du in der [Dokumentation]

Was ist das was ich nachinstallieren soll und wie ?

Viele Grüße
Peter

Hallo Peter,

willkommen in den Foren der Anwender-Gemeinschaft von Nextcloud!

Du musst einfach das php-Modul zu bz2 installieren.

Du hast vergessen zu schreiben, welchen webserver Du nutzt und welche php-version?
Die Suchmaschine Deiner Wahl bringt Dir sofort die Lösung.

Bitte mal im Forum suchen, dazu gibt es einige Posts.

Gruß

muss man bz2 nur installieren und Nextcloud macht den rest? weil bei mir hat das installieren alleine nichts gebracht. habe es ganz normal mit apt installiert.

Das Installieren eines PHP-Moduls hat nichts mit Nextcloud zu tun.
Der Webserver muss das Modul kennen, dann kann auch jede Anwendung das Modul nutzen.

Okay wie kann ich das Modul denn dem Webserver geben?

Du hast nicht geschrieben, welchen webserver Du verwendest.
Daher schmeiße mal die Suchmaschine an.

Wie würde es mit apache2 aussehen?

Edit: hat sich erübrigt: sudo apt install php8.2-bz2 -y

1 Like