Bookmark Chrome app stopped working

Hi all,

Don’t know if it is me, but I took a chrome Update this week on three (3) machines, (LinuxMint19, Ubuntu18.04, Windows 10) All Chrome are now at version 68, from 67

But the bookmark extension on all these machines has quit working on all of the machines. I have also tried different extensions like floccus and still extension cannot connect to the server.

I am thinking it might be something in Chrome68 that crapped out these extensions? Or is it me?

I use a U2F device so I have app passwords, I have tried deleting and changing them.



the bookmark extension […] has quit working on all of the machines

There isn’t “the bookmarks extension” I’m afraid :wink:

I have upgraded to chrome 68 myself just now and couldn’t find problems with floccus. I’m not using app passwords, though.



Chrome calls them extensions, where I go into the Chrome Webstore and install an extension like floccus and Freedomarks and Owncloud-Bookmarks-( This is the one that I have been using all along

I will disable the 2FA and see if it is the 2FA that has changed in Chrome 68 handles it.


Still having connection issues with all the 3 bookmark Chrome and Firefox extensions that I am trying.

I have removed the 2FA from Nextcloud.

The floccus extension still Showing “Network error: Check your network connection and your account details”

And the other extensions aren’t connecting either.

Could it be a certificate problem?


I have reviewed the certs setup, even renewed letsencrypt manually as well,

Everything else works properly, and the Bookmarks app on my android dev ice works properly too.

Defintely know that it is server thing now, because firefox bookamark apps like floccus are exhibiting the same none connection issue


This appears to be a problem with chrome 68, indeed. See for more information

1 Like

Thank you Marcel,

Really appreciate that you found this

I knew that it wasn’t your great app, that I rely on very heavily.


This issue should be fixed in the latest version, now.

Thanks for the update marcelklehr