Back to square 1

OK, I instaled NC using a VM buid from Hansson, BUT the ZFS is killing e machine, i cannot unmount the ZFS or stop it, so I have to try another way.

I am using a QNAP TS-453 with 4 Core and 12 TB of space and 16GB of RAM.

I am looking for the simplest way of restarting install directly, can adnyone advise. Having had the VM solution, i now know a bit more about it and some of the commands, so need to go easy :slight_smile:
Thanks in advance

Have you tried the snap? (disclaimer, I maintain it)

I guess you should first find out why ZFS is suppositely killing the machine or if this is due to some other problem in your configuration or the scripts that the VM is based on.

The reason is it is taking snapshots and filling up the space I have (40GB) foir this VM copy. So need to change to somewthing else or to OwnCloud.

I’d be interestd in knowing how I could use it on my QNAP

@enoch85 is there a way to disable automatic zfs snapshots or do they automatically release used space if free space gets small?

No idea but every commend I used today to unmount entc wasn’t accepted.

Yes, that’s most likely because umount doesn’t work for zfs drives.

eWell, nothing worked, destroy / whatever i tried to ‘stop’ it nothing worked.

When you run the update script it will remove snapshots and empty trash in when space are getting full (more than 70%)

To remove all snapshots, download this script:

And run:

sudo bash 1s

Then remove auto snapshots with

sudo apt purge zfs-autosnaphot or similar (writing from mobile now)

1 Like

Thx Daniel, but I’ve deleted the install now!

QNAP 453 can run VMs (Virtualization Station).
Create a basic Ubuntu VM and install Nextcloud on it…

I run it on 473 and 673 without issues…

1 Like

I’ve just reinstaled ubuntu and installed nextcloud as part of set up, so fingers crossed