Array to string conversion at /var/www/nextcloud/lib/private/Files/Cache/Scanner.php#224

Moved through 28.0.4, 28.0.5, and today 29.0.0 and this bug persists.

The issue is also posted here but incorrectly marked solved with no solution.

This issue is posted here and again incorrectly marked solved with no solution.

If this PR solved it, I have not seen it in 28.0.5 or 29.0.0.

Does anyone have knowledge of this bug?

That PR is in the upcoming maintenance releases of 29.0.1 and 28.0.6. It’ll also be in 30.0.0 at release. If you want to see what release a PR is in, check the milestones to the right on GitHub. And the linked backports, which will be further down in the PR somewhere, which will be for every applicable still maintained major.

This was only merged a few days ago so it won’t be in any published release you’ve installed.

That said, you can patch yourself early if desired: Patching Nextcloud — Nextcloud latest Administration Manual latest documentation

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.