Apps enabled but not showing in top bar

Fresh install but can’t figure out why the contacts and calendar apps aren’t showing up in top bar.

Hi @Mr_Konyk

Are you sure they are actualy enabled?

You can check by clicking on your avatar on the top right and going to Apps → Active Apps.

Fixed! Went in and disabled apps, restarted Nextcloud reinstalled now they’re showing up.

1 Like