Application mail disappeared

I removed the mail app some day ago (disabled and uninstalled). Now i wanted to reinstall it but it’s completely disappeared… For “disappeared” i mean that it doesn’t show up in the application menu under his category or anywhere else.

I tried look further with occ (only 1 app is shown in the list):
root@NextCloudJail:/usr/local/www/nextcloud # su -m www -c “php occ app:list | grep mail”
- sharebymail: 1.10.0

I tried reinstall it but php wont allow me that (to fix this i need to recompile php):
root@NextCloudJail:/usr/local/www/nextcloud # su -m www -c “php occ app:install mail”
The process control (PCNTL) extensions are required in case you want to interrupt long running commands - see

Others application seems to work fine, even the updates ar shown.
So… what could i do now do try fix this problem and get my mail app back?

Edit: oh right, i also tried manually downloading the application and put it int the app folder, it still doesnt appear.

Unfortunately you’ve ignored the usual issue template and didn’t provide any information about your environment, the used software versions etc., etc., therefore it might be difficult to provide an answer, except that there was an issue with Nextcloud 20.0.5/.6 which prevented some apps from being displayed. Afaik the problem has been solved with v20.0.7.

1 Like

Yes the template wasn’t there after the second time i opened the form. my version is 20.0.6 then ill update, hope is that

@thestefano this was an issue with NC 20.0.6. Please update to NC 20.0.7 and try again! (should be fixed with 20.0.7)

1 Like

Updated. It was that. :slightly_smiling_face:

1 Like