APP Pfad Àndern - Fotos

Guten Morgen,
ich habe meine NC 19.0.0 installation durch.
Jetzt wĂŒrde ich gerne den Pfad fĂŒr die APP Fotos Ă€ndern.
Ich habe eine NAS ĂŒber “external Storage” eingebunden.
Wie und wo kann ich den Pfad Àndern, dass in der APP meine Bilder angezeigt werden?
Danke schön.

Hey @ghoppepb

und willkommen im Forum.
Schön, dass Du Dich hier beteiligst.

Soweit ich weiß, scannt die App alle Ordner nach Fotos ab (das kann eine Weile dauern, bis es das erste Mal durchgelaufen ist).
Möchtest Du einige Ordner nicht durchsucht/dargestellt haben, bietet es sich an, dort eine leere Datei namens .noimage oder .nomedia (mit Punkt!) zu platzieren. Allerdings klappt das auf meiner Maschine (18.0.4) noch nicht ganz zuverlÀssig.

2 Likes

Hi @JimmyKater,
das hat leider nicht geklappt. Die App ist noch leer.

wie genau hast Du das Nas eingebunden?

Über Externe Speicher

und Du kannst, wenn Du in den Ordner “Daten” gehst alle Fotos sehen
 hmmm.

Gibt’s noch ungelöste Fehlermeldungen in der Admin-Verwaltungsansicht?
Seltsame Meldungen im Protokoll?

Über Dateien kann ich mich durch die Pfade hĂ€ngeln und dann werden mir die Bilder angezeigt.
Bei der APP Fotos -> Deine Alben bekomme ich dieses Bild.

hmmm. hast du mal geschaut, ob in einem der Parent-Ordner eine dieser besagten Dateien steckt? Dazu musst du in den Einstellungen “alle Dateien anzeigen” auswĂ€hlen

Nee, sind keine drin
 Bin quasi Nextcloud Einsteiger. Schade


und hier? schon nachgeschaut?

In der Übersicht “nur” das hier:
Es gibt einige Warnungen bei Deiner Systemkonfiguration.

  • Dein Web-Server ist nicht richtig eingerichtet um “/.well-known/caldav” aufzulösen. Weitere Informationen findest Du in der Dokumentation.
  • Dein Web-Server ist nicht richtig eingerichtet um “/.well-known/carddav” aufzulösen. Weitere Informationen findest Du in der Dokumentation.

generell sollten zunÀchst alle Fehler/Miskonfigurationen behoben werden.

Dann schau Dir zusÀtzlich mal zb die Zeile 5 in dem von Dir geposteteten Screenshot an
 Der meckert, weil bei files_external irgendwas nicht funktioniert.

Aber ich weiß im Prinzip auch nicht weiter. Tut mir Leid

Schade. Trotzdem Danke. Ich setze den Server nochmal bei 0 auf.
Gruß GĂŒnter

1 Like

Also ich hab das gleiche Problem.

In den Ordner kann ich alle 6000 Fotos sehen, aber wenn ich dann auf Foto => Meine Fotos gehe kommt dort die Meldung “Keine Fotos vorhanden” und ich habe 0 Fehler.