Apache error AH02032 Collabora

Hi everyone,

I have been using Nextcloud + Collabora now since a couple of months with mostly any issue.
The existing issues usually have been solved either by restarting Collaboras docker container or restarting Apache2.

Unfortunately I have an Apache error now for a couple of days/weeks which I am unable to fix:

AH02032: Hostname cloud.<removed>.at provided via SNI and hostname office.<removed>.at provided via HTTP have no compatible SSL setup

I have already tried to add Nextclouds mentioned SSL setup (ciphers, protocols - the one at https://nextcloud.com/collaboraonline/) to the office configuration file but the result is always the same.

Any ideas what is going wrong on my server?
In general I have enabled TLS1.2 & 1.3.
SSLCipherSuite TLSv1.3 TLS_AES_256_GCM_SHA384:TLS_CHACHA20_POLY1305_SHA256:TLS_AES_128_GCM_SHA256

OpenSSL 1.1.1c 28 May 2019

Thanks, Mathias

Have you been able to fix this? I just hit the same issue and it is driving me insane.

I removed the whole Collabora installation and reinstalled it.
After that it disappeared.