Apache dav and dav_fs activated, nextcloud not syncing any more

Hi,

today I tried to get my CalDav working and out of stupidity I activated
the apache mods:

dav and dav_fs with a2enmod

So my nextcloud is not syncing any more, and I dont have access to my files even on the web interface. After some googleing I have found the information that it is syncing ond dav now, what I dont want. When I deactivate both mods, I dont have access at all.
Does any one know how to fix this?

Thank you very much!

Greetings
Kevin

What do you mean, precisely, by you don’t have files in the web interface? Can you login? Is there a error shown?

What appears in your nextcloud.log?

As in you can’t login to NC? Again, what precisely happens? Check the logs. :slight_smile:

Basically I can login online, but not via the Apps.
I do also see my latest files, but as soon as I try to open/access them, I will get a loop.
The webinterface looks like this (Black frame is added from me due to privacy):

All files are also available on the Storage via SSH.
The Logfile is also empty, but it is logged (tried a log-in with wrong password and it has been written in the file)

After some try and error, I have found that, there are no permissions. When I upload a file, it is said, that I dont have permissions to do that.
Somehow I managed to change them. Does anyone know how I can change it?