"an unknown error has occurred" when uploading a MB size file

I ran Nextcloud under a docker container. Uploading bigger files (talking about MB) I get an error “an unknown error has occurred” . Uploading smaller files works with no issues.
I don’t seem to find any settings to increase file size upload.
Any ideas?
thanks

HI,

I think is related with this bug

Try without modsecurity activated

issue fixed.
I created an additional config file on ngnix proxy container and specify the max body size.