Admin Panel is white

I am unable to make any changes, I can not access the admin panel. It justs is a white page. Any ideas?

This may not be related but I had a similar issue on one of the setups I had done a few weeks ago but it wasn’t under the Admin page, instead under Users page - same symptoms though. I’m not sure if you have LDAP setup…if so, log in with an LDAP account first then log back out and back in with your local Admin. For some reason that resolved my issue and I don’t know how or why - worth a try? :smirk:

You could also try:

  1. clean your browser cache

  2. have a look at your webserver logfiles, are there any errors?

I get this error which appears to mean there is an app missing:

[Tue Jul 05 13:47:49.408448 2016] [:error] [pid 32679] [client] PHP Fatal error: Class ‘OC_Appconfig’ not found in /var/www/html/owncloud/apps/updater/admin.php on line 31
[Tue Jul 05 13:47:49.409376 2016] [:error] [pid 32679] [client] {“reqId”:"\/E10iVF2q9XmBF+wADEm",“remoteAddr”:“”,“app”:“PHP”,“message”:"Class ‘OC_Appconfig’ not found at \/var\/www\/html\/owncloud\/apps\/upd$

I think I may have isolated it to a permissions issue. Unusual because I did the chown -R www-data:www-data to the owncloud/nexcloud folder.

Not permissions issue still get same error.

Resolved removed updater folder and it started working.