Accidentally disabled webui in nextcloudpi

Hey, I’m a bit new here, but I’ve ran into a problem and I couldn’t find anything helpful on the internet on how to solve it.

So I’ve just installed nextcloudpi on my Banana Pi M64 with armbian bullseye and I have accidently disabled the web ui through the ncp-config>CONFIG>nc-webui.

I’ve selected nc-webui again, hoping it would revert disabling the ui, but that hasn’t worked:

Screenshot 2023-05-05 145209

I’m now clueless to what to do, so I’m hoping, you can help me.

I’m relatively new on this topic so please forgive me, if this is a stupid question.

You need to enter “yes” in the text input, before hitting “Start” :slight_smile:

Like this:


Thanks for your answer, but I don’t have such a menu where I can choose between yes or no. I just have this list of options and I can only select these and not change any parameter:

If I go onto select, it tries to disable the UI again.

That looks like your installation is broken (there should be descriptions for the apps). How did you install NCP?

I installed it through softy. On a fresh armbian install.

Not a NCP supported installation method, you should turn to them or their website for help on softy.
Or use one of the install method from Topics tagged installation