Accessibly Concern: Cannot Set Quota Due to Zoomed in Browser (Vivaldi)

As the title suggest if you zoom into the User Management too much the right controls (such as quotas) get “cut off” and therefore not accessible.

Is there a way for this to be addressed and a possible solution in the meantime other than stinting my eyes just to set a quota on a user?

this is in fact one of the cases @j-ed was referring to in that other thread of yours (see linklist above)…
i mean for you it’s very clear which server you run and how about it’s environment and all of this.
for the forumpeeps it isn’t clear at all. nothing. and this is a bit too less information to even start answering to it.

plus: it could turn out that this question was already answered (we don’t know, yet since there is no further info).

not to forget… if you’re opening a thread here on support there’s a template been shown. it’s not there just for fun or to make it more difficult for users to post their problems… it’s there to be used, to be filled with informations. why did you delete it?

anyways… my suggestions are: go and update to the latest possible version(s). and try a different browser. awww… .and don’t forget to take backups.


Umm this is interface concern not a functional, performance or what not concern. Therefore I thought environmental conditions would be out of this scope (because why does it matter what SQL server your using for instance right?).

Anyways I was using the official snap at the time and the following environment was involved as posted there…
Nextcloud server packaged as a snap. It consists of:

  • Nextcloud 18.0.4
  • Apache 2.4
  • PHP 7.3
  • MySQL 5.7
  • Redis 5.0
  • mDNS for network discovery
    On Ubuntu Server 18.04 LTS on a 1GB 1vCore VPS.
1 Like

thats a good first step…

next one would be: which OS (version) and browserversion(s) are affected?`
plus 1 or 2 screenshots would help to make your problem clearer

1 Like

@FriendlyGamer Could you post your screen setup (browser, screen resolution, DPI scaling) so the issue can be reproduced?

I’m running a 4K screen with 225% Windows DPI scaling, and with Firefox maximized, my quotas don’t get cut off until I zoom Firefox to 240%. It’s quite large by that point.

Linux Mint 19.3, browser information

and I didn’t think it was possible to upload images on this forum software so I didn’t think to take one before destroying my VPS…

Above for the browser (Zoom was however at 125%), my screen is 1920x1080, DPI scaling is set to AUTO inside the Linux Mint 19.3 OS.

Should I also fire up the VPS again to get the screen capture of the cutting off since I forgot to the time I did this?

I’m not really sure how we can address your issue. Maybe a screenshot of the actual problem would help? I had to zoom it to a pretty extreme level to get the quota cut off the screen.

I have a colleague with a lot of eye problems, and my own eyesight isn’t great, so if you have vision difficulties, I certainly understand. Have you considered doing a multi-monitor setup so the width of the window can span monitors?

Spun a Vultr 1GB VM once again.

See how the “cut off” is happening not long after “Groups”? I have accessibly option enabled on the OS level at 2.4x or so that why I can’t take a full screenshot while still showing the problemic area (as it ignore the browser’s zooming as I mentioned my is set to 125%).

Yeah, I’m not sure what can be done about that as far as Nextcloud. There simply isn’t enough room on the screen for the page elements when zoomed to that level.

The only thing I can think of is maybe someone knows a way to make the right pane scroll sideways? That’s going to be a question for a web developer.


Indeed, I wonder if Nextcloud can pay attention to this? Or else the community as a whole can figure out a solution to allow more accessible computing to such concerns?

Either ways I think it should really be addressed if Nextcloud is to remains as the toted for being “committed to accessibly” claims.

I’m a network engineer, so this is a little outside my element. I don’t know much about web development.

@tflidd Do you know who would be the right person to ask about this? It seems to be a pretty legitimate accessibility issue.

1 Like

Maybe the thing to do is go over to and open an issue, or see if there is one already.


I will, wasn’t sure if that was the right thing to do or not.

1 Like

I am asking them if I found the right issue # being until I am aware which is “right” or what’s not I think it’s reasonable to keep this thread open until I am aware “where to go” for such. :slight_smile:


i’m afraid this issue on github solves the issue here on the forum. because it’s now to be solved by the pros.
but don’t worry… this thread stays open, though…

Ahh I sorta get it but… So I did indeed commented on the right issue number? Because I yet to receive confirmation in email that they commented back to my concern. Or are you saying they will let me know on there if that the case or what not?

Thanks in advance for your further help!

we’ll see… dev will tell you and even ask for more details, perhaps.

1 Like

Thank you very much for assuring me of that just wanted to make sure I was doing everything right.

1 Like

Hi I would like to revise this thread as it been nearly a year and I am getting very concerned about how seriously the project as a general whole is taking this. As highlighted in nothing was occurred ever since I submitted this. :frowning:

you can see that this bug was marked with importance “high” and that it was planned to be delivered by NC20.

I’m no insider to that so I can’t tell you why it was postponed (apparently) but it’s still taken seriously, I bet. Maybe some other problem occured and priorities were shifted… maybe it’s a bigger problem than expected? I dunno.
But this issue is - referring to GH - still open and still important.

If it won’t be solved fast enough for your taste… here’ another idea: why not asking devs if you could chime in there and be of any help (sometimes they just need some testing or whatever).

Happy New Year