17.07 SSL Certificate (Fixed it)

I’m running version 17.07 on FreeNAS and I set NextCloud a while back and had a certificate working though I don’t remember how I did it or what I did.
I believe I’m running MySQL though I don’t recall how to confirm and I need to setup a new Cert.
I’ve also apparently used acme.sh as it is installed it and I’ve tried the acme.sh --renew but i get the error: Invalid response from my.domain.net
/root/.acme.sh/acme.sh: line 2271: kill: (1705) - No such process

Any help would be appreciated. certificates have never been my strong suite and obviously when it comes to databases and quite a few other things I’m still quite a bit of a newb, I think I’ll always be a newb in many ways.

Never mind, ended up figuring out I’m using apache24 and found a command that did it for me after doing a search online for acme.sh apache.
For those that find this I used the following command…

acme.sh --issue -d my.domain.net -w /usr/local/www/apache24/data -k 4096 --fullchain-file /usr/local/etc/pki/tls/certs/fullchain.pem --key-file /usr/local/etc/pki/tls/private/privkey.pem --reloadcmd “service apache24 reload” --force